Can't install openmotif, asks for libXm.so.3

This forum is read only. No new submissions are accepted.

Questions about motif? Contact us

Submitted by Compeau on Fri, 05/07/2010 - 13:44.

When I try to install openmotif 2.3.0-1 on my Red Hat Enterprise Linux 4 machine, it gives me an error of a failed dependency, asking for libXm.so.3. It was my understanding that openmotif contains the libXm.so file. Does anybody have an idea about what's going on?

Thu, 07/26/2012 - 11:56
#1
2 posts / 0 new
Last post
15
 
Thu, 07/26/2012 - 11:56