Fedora Core 5 and Opera

This forum is read only. No new submissions are accepted.

Questions about motif? Contact us

Submitted by oldoak on Mon, 04/03/2006 - 18:03.

I have recently upgraded from Fedora Core 4 to Fedora Core 5. Prior to upgrading my Opera browser worked beautifully. Since upgrading, the following message appears every time I start Opera:

> "Opera encountered a problem during plug-in setup.
> Plug-ins will not work properly.
> Check your installation.
>
> Could not start plug-in executable 'operamotifwrapper'.
> /usr/lib/mozilla/plugins/operamotifwrapper-3
> Please install Motif.
>
> Plug-in path
> (Path can be modified in Preferences dialog)
>
> /usr/lib/opera/plugins
> /usr/lib/mozilla/plugins"

I have openmotif-2.3.0-0.1.9.2 and openmotif-devel-2.3.0-0.1.9.2 installed.
following are my Opera plugins:
flashplayer.xpt
libflashplayer.so
libnpp.so
operamotifwrapper-3
jre1.5.0_06
libjavaplugin_oji.so
operamotifwrapper-2
operaplugincleaner

and my Mozilla plugins:
flashplayer.xpt
mplayerplug-in-gmp.xpt
mplayerplug-in-rm.xpt
mplayerplug-in.xpt
libflashplayer.so
mplayerplug-in-qt.so
mplayerplug-in.so
nphelix.so
libjavaplugin_oji.so
mplayerplug-in-qt.xpt
mplayerplug-in-wmp.so
nphelix.xpt
mplayerplug-in-gmp.so
mplayerplug-in-rm.so
mplayerplug-in-wmp.xpt
nsdejavu.so

I am requesting suggestions to make my Opera plugins work.
Thank you in advance.

Thu, 07/26/2012 - 13:12
#1
3 posts / 0 new
Last post
-15
Thu, 07/26/2012 - 13:12
-29
Thu, 07/26/2012 - 13:12