Installing Open Motif

This forum is read only. No new submissions are accepted.

Questions about motif? Contact us

Submitted by Anonymous on Thu, 08/28/2003 - 17:55. General Questions
Hi,

I am using a brand new Linux system with the Red Hat dist.

When I try to install Open Motif I get the following error.

Dependecy Problem
libMrm.so.2 is needed by openmotif-devel-2.1.30-11
libXm.so.2 is needed by openmotif-devel-2.1.30-11

I don`t understand why it is mentioning "devel" because I am installing the binaries for Runtime. I only need Open Motif for running programs, not developing.

The Runtime binaries are the first link on the download page, correct?

Could someone please explain to me how to avoid this error.

Wed, 06/27/2012 - 14:37
#1
4 posts / 0 new
Last post
4
Wed, 06/27/2012 - 14:39
-5
Wed, 06/27/2012 - 14:37
-17
Wed, 06/27/2012 - 14:39