OpenMotif 2.4 User Requirements

This forum is read only. No new submissions are accepted.

Questions about motif? Contact us

Submitted by Mark on Fri, 12/02/2005 - 15:57.

Hi,
The purpose of this forum is to provide a mechanism to gather feature/functionality requirements from the Motif user community for the next release of OpenMotif.
There are a lot of possibilities. Some of the ones that have been requested in the past include:

  • GUI modernization - this encompasses everything from providing a replacement for the file dialog to style/color changes to adding themes. Accessibility - Many governments around the world have defined requirements for making software accessible to people of all physical abilities. In the USA, this has been defined by Section 508
    Desktop Integration - With CDE being replaced by Gnome and KDE as the desktops of choice, there has been requirements that Motif provide better support for integrating with these desktops and applications written in either GTK+ or Qt.

This is just a start. Please suggest additional requirements!
Mark [/]