Installing open motif 2.1 on RH 6.2

This forum is read only. No new submissions are accepted.

Questions about motif? Contact us

Submitted by Anonymous on Mon, 11/26/2001 - 01:05. General Questions
I downloaded open motif 2.1 from metrolink.com. I dont know how to install. I have Red Hat Linux 6.2 and my application needs libXm.so.2. I tried rpm -ivh openmotif-2.1.30-5_ICS.i386, and I get error `Only packages with major number <=3 are supported by this version of RPM`. Please help me.

Wed, 06/27/2012 - 10:58
#1
5 posts / 0 new
Last post
19
Wed, 06/27/2012 - 11:00
13
Wed, 06/27/2012 - 10:59
0
Wed, 06/27/2012 - 11:00
-31
Wed, 06/27/2012 - 10:59