Error with Xfree86 on windows 7 machine on X-Motif application

This forum is read only. No new submissions are accepted.

Questions about motif? Contact us

Could you please help me out the issue  
I am having X-window/Motif based application. I am using on win 7 machine and have installed Xfree86 on my windows 7 machine and connecting x-window/Motif based application through Xfree86.
 
While using the application, system getting crash. We noticed that there is no issues in application as per my knowledge.
 
Please find attached screen shot for you reference.
 
if you need any additional information from my end please let me know.
 
It will be really helpfull if you send the response ASAP.

The error is occured in cmd window:

*********************************************************************************************************************************************

Release: 6.8.99.901-4

Contact: cygwin-xfree@cygwin.com

XWin was started with the following command line:

/usr/X11R6/bin/xwin -rootless -ac -screen 0 1280x1024

_XSERVTransmkdir: ERROR: euid != 0,directory /tmp/.X11-unix will not be created.

winValidateArgs - g_iNumScreens: 1 iMaxConsecutiveScreen: 1
(II) XF86Config is not supported
(II) See http://x.cygwin.com/docs/faq/cygwin-x-faq.html for more information
winDetectSupportedEngines - Windows NT/2000/XP
winDetectSupportedEngines - DirectDraw installed
winDetectSupportedEngines - DirectDraw4 installed
winDetectSupportedEngines - Returning, supported engines 00000007
winSetEngine - Using Shadow DirectDraw NonLocking
winAdjustVideoModeShadowDDNL - Using Windows display depth of 32 bits per pixel
winFinishScreenInitFB - Masks: 00ff0000 0000ff00 000000ff
MIT-SHM extension disabled due to lack of kernel support
XFree86-Bigfont extension local-client optimization disabled due to lack of shared memory support in the kernel
(--) Setting autorepeat to delay=500, rate=31
(--) winConfigKeyboard - Layout: "00000809" (00000809)
(--) Using preset keyboard for "English (United Kingdom)" (809), type "4" Rules = "xorg" Model = "pc105" Layout = "gb" Variant = "(null)" Options = "(null)"
      1 [main] xwin 5824 child_copy: linked dll data write copy failed, 0x253000
..0x254020, done 0, windows pid 2277412, Win32 error 87(EE) Couldn't load XKB keymap, falling back to pre-XKB keymap(--) 3 mouse buttons found
Could not init font path element /usr/X11R6/lib/X11/fonts/CID/, removing from list!
winPointerWarpCursor - Discarding first warp: 640 492
winProcEstablishConnection - Hello
winProcEstablishConnection - Clipboard is not enabled, returning.
winBltExposedRegionsShadowDDNL - IDirectDrawSurface4_Blt reported that the primary surface was lost, trying to restore, retry: 1
winBltExposedRegionsShadowDDNL - IDirectDrawSurface4_Blt reported that the primary surface was lost, trying to restore, retry: 2
winBltExposedRegionsShadowDDNL - IDirectDrawSurface4_Blt reported that the primary surface was lost, trying to restore, retry: 1
winBltExposedRegionsShadowDDNL - IDirectDrawSurface4_Blt reported that the primary surface was lost, trying to restore, retry: 2
winBltExposedRegionsShadowDDNL - IDirectDrawSurface4_Blt reported that the primary surface was lost, trying to restore, retry: 1
winBltExposedRegionsShadowDDNL - IDirectDrawSurface4_Blt reported that the primary surface was lost, trying to restore, retry: 2
 

winShadowUpdateDDNL - IDirectDrawSurface4_Blt () failed: 887601c2
winShadowUpdateDDNL - IDirectDrawSurface4_Blt () failed: 887601c2
winShadowUpdateDDNL - IDirectDrawSurface4_Blt () failed: 887601c2
winShadowUpdateDDNL - IDirectDrawSurface4_Blt () failed: 887601c2
winShadowUpdateDDNL - IDirectDrawSurface4_Blt () failed: 887601c2
winShadowUpdateDDNL - IDirectDrawSurface4_Blt () failed: 887601c2
winShadowUpdateDDNL - IDirectDrawSurface4_Blt () failed: 887601c2
winShadowUpdateDDNL - IDirectDrawSurface4_Blt () failed: 887601c2
winShadowUpdateDDNL - IDirectDrawSurface4_Blt failure message maximum (10) reach
ed.  No more failure messages will be printed.
 

winWindowProc - WM_DISPLAYCHANGE - orig bpp: 32, last bpp: 32, new bpp: 32
winWindowProc - WM_DISPLAYCHANGE - new width: 1024 new height: 1280
winWindowProc - WM_DISPLAYCHANGE - orig bpp: 32, last bpp: 32, new bpp: 32
winWindowProc - WM_DISPLAYCHANGE - new width: 1280 new height: 1024
winBltExposedRegionsShadowDDNL - IDirectDrawSurface4_Blt reported that the prima
ry surface was lost, trying to restore, retry: 1
winBltExposedRegionsShadowDDNL - IDirectDrawSurface4_Blt reported that the prima
ry surface was lost, trying to restore, retry: 1

*****************************************************************************************************************************************

Regards

Suresh

 

 

 

 

Wed, 02/06/2013 - 10:07
#1
1 post / 0 new